Degradation with Payment Network PSE-NEQUI
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 15:15 HRS GMT-5 the problem has been solved, PSE-NEQUI in COLOMBIA for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Nov 24, 2022 - 15:25 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with the payment network PSE-NEQUI in COLOMBIA for PAYU Platform.

We are getting in touch with the provider to ask for incident's resolution.

A SMALL subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Nov 24, 2022 - 14:47 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).