Degradation with Payment Network PSE-BANCOLOMBIA-NEQUI
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 10 minutes the problem has been solved, PSE-BANCOLOMBIA-NEQUI in COLOMBIA for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Jun 21, 2022 - 21:30 GMT-05:00
Update
Dear Customer

We are experiencing problems with the payment network PSE-BANCOLOMBIA-NEQUI in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.


Sincerely,
PayU customer service.
Posted Jun 21, 2022 - 21:18 GMT-05:00
Update
Dear Customer

The payment network PSE continues investigating the incident.

A Large subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.


Sincerely,
PayU customer service
Posted Jun 21, 2022 - 14:10 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with the payment network PSE-BANCOLOMBIA-NEQUI in COLOMBIA for PAYU Platform.

We are getting in touch with the provider to ask for incident's resolution.

A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jun 21, 2022 - 10:16 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).