Degradation with Payment Network IZIPAY- PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 09:33 GMT - 5 the problem has been solved, IZIPAY in PERU for the PAYU platform is operating.

Stability on the part of the network is confirmed and normality in transactionality is evidenced.


Sincerely,
PayU customer service.
Posted Sep 02, 2023 - 10:32 GMT-05:00
Investigating
Dear Customer,

Since 08:10 GMT -5 we are experiencing problems with the payment network IZIPAY in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.
Posted Sep 02, 2023 - 08:42 GMT-05:00
This incident affected: Perú Payment Processing (Izipay (Procesos MC) Mastercard, Izipay (Procesos MC) Amex, Izipay (Procesos MC) Visa).