Degradation with Payment RAPIPAGO & PAGOFACIL - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer,


The problem has been solved, RAPIPAGO & PAGOFACIL in ARGENTINA for the PayU platform is operating.


Sincerely,
PayU customer service.
Posted Jul 28, 2022 - 10:04 GMT-05:00
Investigating
Dear Customer


We are having problems with RAPIPAGO & PAGOFACIL in ARGENTINA for the PayU platform, a delay on transactions increased, however, the network does not present a total failure. We are working together with our support team to get a quick solution.

A SMALL subset of our customers may be experiencing f declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Jul 25, 2022 - 13:31 GMT-05:00
This incident affected: Argentina Payment Processing (Rapipago, Pago Facil).