Incident with Payment Network Credibanco-VISA
Incident Report for PayU Latam Status
Resolved
Dear Customer,
Since the 11:56 GMT-5 the problem has been solved, Credibanco in Colombia for the PAYU platform is operating
Stability on the part of the network is confirmed and normality in transactionality is evidenced.
Sincerely,
PayU customer service.
Posted Sep 27, 2021 - 12:21 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 11:49 GMT-05:00
Update
The payment network Credibanco continuing to investigate this issue
Posted Sep 27, 2021 - 08:31 GMT-05:00
Investigating
Dear Customer,

Since 05:45 GMT-5 we are experiencing problems with the payment network Credibanco-VISA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.
Posted Sep 27, 2021 - 06:14 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard) and PayU (PayU Payments API, PayU Web Checkout).