Degradation with Payment CREDIBANCO -VISA COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 09:37 GMT -5 the problem has been solved, CREDIBANCO VISA in COLOMBIA for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Nov 22, 2021 - 09:56 GMT-05:00
Investigating
Dear Customer



Since 09:06 GMT - 5 we are having problems with CREDIBANCO VISA in COLOMBIA for PayU platform, declined transactions increased, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.




Sincerely,
PayU customer service.
Posted Nov 22, 2021 - 09:30 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard).