Incident with Payment Network PROCESOS MC - PERÚ
Incident Report for PayU Latam Status
Resolved
Since 05:00 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Desde las 05:00 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Dec 08, 2019 - 06:04 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Dec 08, 2019 - 05:14 GMT-05:00
Investigating
Dear Customer

Since 01:00 GMT -5 we are experiencing problems with the payment network PROCESOS MC in PERÚ for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD.

Estimado Cliente

Desde las 01:00 GMT -5 estamos teniendo problemas con el medio de pago PROCESOS MC en PERÚ para la plataforma PAYU Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD.
Posted Dec 08, 2019 - 03:11 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).