Degradation with POST PROCESSING AND NOTIFICATIONS in PAYU LATAM
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 16:40 the incident has been resolved, the confirmation pages and sending notifications to payers are operational and functional


Sincerely,
PayU customer service.
Posted Mar 02, 2023 - 17:10 GMT-05:00
Investigating
Dear Customer


We are experiencing problems with the confirmation pages and sending notifications to payers, we apologize for any inconvenience this may be causing.

We are working with our Support Team to get a quick solution.


Sincerely,

PayU customer service.
Posted Mar 02, 2023 - 13:09 GMT-05:00
This incident affected: Payu Merchant Panel (Payu Merchant Panel).