Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
The incident has been resolved, PSE in Colombia for the PayU platform is operating.
Posted Oct 04, 2021 - 02:22 GMT-05:00
Investigating
Dear Customer

Since 01:40 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.
Posted Oct 04, 2021 - 01:40 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).