Degradation with Payment PRISMA AR MC Argentina
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 10:21 GMT-05:00
Update
Dear Customer,



The problem has been solved, PRISMA- AR MC in Argentina, for the PayU platform is operating



Sincerely,
PayU customer service.
Posted Jul 28, 2022 - 10:21 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 07:41 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with PRISMA- AR MC in Argentina, for the PayU platform, erroneous transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.

A SMALL subset of our customers may be experiencing failed transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jul 28, 2022 - 07:12 GMT-05:00
This incident affected: Argentina Payment Processing (Prisma Mastercard).