PAYU Platform Incident
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 15:10 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.
Posted Mar 06, 2023 - 15:23 GMT-05:00
Investigating
Dear customer;

Since 14:45 GMT -5 we are presenting problems with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.
Posted Mar 06, 2023 - 15:10 GMT-05:00
This incident affected: PayU (PayU Payments API).