Degradation with Payment FIRSTDATA- FISERV - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since the 23:46 the problem has been solved, FIRSTDATA- FISERV in ARGENTINA for the PAYU platform is operating


Stability on the part of the network is confirmed and normality in transactionality is evidenced.
Posted Nov 13, 2022 - 01:09 GMT-05:00
Investigating
Dear Customer



Since 23:15 GMT - 5 we are having problems with FIRSTDATA in ARGENTINA for PayU platform, declined transactions increased , which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing failed / declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Nov 12, 2022 - 23:34 GMT-05:00
This incident affected: Argentina Payment Processing (Fiserv (First Data) Mastercard, Fiserv (First Data) Cabal, Fiserv (First Data) Visa).