Incident with Payment Network Efecty
Incident Report for PayU Latam Status
Resolved
Estimado cliente,
Desde las 12:47 GMT -5 se ha solucionado el inconveniente presentado, el servicio opera con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,
Since 12:47 GMT -5 the presented problem has been solved, the service operates normally.

Cordially,
PayU customer service.
Posted Dec 22, 2019 - 12:58 GMT-05:00
Investigating
Estimado Cliente

Desde las 09:44 GMT -5 el medio de pago EFECTY reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,

Since 09:44 GMT-5 the EFECTY payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted Dec 22, 2019 - 10:01 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).