Delay with Merchant balance and Notifications in PAYU LATAM
Incident Report for PayU Latam Status
Resolved
Dear Customer,

The incident has been resolved, the merchant balance update and notifications in confirmation page is operational.

Sincerely,
PayU customer service.
Posted Aug 30, 2024 - 13:26 GMT-05:00
Investigating
Dear Customer,

We are experiencing delay in the merchant balance update and notifications in confirmation page , we apologize for any inconvenience this may be causing.

We are working with our support team to get a quick solution.

Sincerely,

PayU customer service.
Posted Aug 30, 2024 - 12:27 GMT-05:00
This incident affected: Payu Merchant Panel (Payu Merchant Panel) and PayU (PayU - Notifications Service).