Outage with Payment CHECKOUT and PAYMENTS API
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted May 24, 2023 - 10:32 GMT-05:00
Update
Dear Customer,


Since 10:26 the incident has been resolved, CHECKOUT and PAYMENTS API for the PayU platform is operating with high transactional approval.

Sincerely,
PayU customer service.
Posted May 24, 2023 - 10:31 GMT-05:00
Investigating
Dear Customer



Since 10:15 GMT - 5 we are experiencing problems with CHECKOUT and PAYMENTS API for the PayU platform. We are working with our Support Team to get a quick solution.



A BIG subset of our customers may be experiencing an increase in the rate of declined transactions, we apologize for any inconvenience this may be causing.
Posted May 24, 2023 - 10:24 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).