Degradation with Payment KLAP CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 15:28 GMT - 5 the problem has been solved, KLAP in CHILE for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Mar 17, 2023 - 15:54 GMT-05:00
Investigating
Dear Customer



Since 15:05 GMT -5 we are having problems with KLAP in CHIILE for PayU platform, declined transactions increased with response codes like INACTIVE_PAYMENT_PROVIDER, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Mar 17, 2023 - 15:20 GMT-05:00
This incident affected: Chile Payment Processing (Klap (Multicaja)).