Incident with Payment PIX - BRASIL

Incident Report for PayU Latam Status

Resolved

Dear Customer,



Since 00:00 hs. GMT - 5 the problem has been solved,PIX in BRASIL for the PAYU GPO Latam platform is operating normally.


Network´s Stability is confirmed from their end and transaction normality is evidenced.



Sincerely,
PayU customer service.
Posted Oct 20, 2025 - 08:44 GMT-05:00

Investigating

Dear Customer


From 16:30 GMT - 5 we are having problems with PIX in BRASIL for the PayU platform, declined transactions increased with response codes such as ENTITY_DECLINED , which indicates that we present a transactional degradation. We are working together with our support team to get a quick solution.

A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Oct 16, 2025 - 19:45 GMT-05:00
This incident affected: Brasil Payment Processing (Brasil Payment Processing, PIX).