Incident with Payment TRANSBANK CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 02:36 the problem has been solved, TRANSBANK in CHILE for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Jan 15, 2022 - 03:39 GMT-05:00
Investigating
Dear Customer



Since 22:10 GMT - 5 we are experiencing problems with TRANSBANK in CHILE for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A small subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jan 14, 2022 - 22:20 GMT-05:00
This incident affected: Chile Payment Processing (Transbank Crédito Visa, Transbank Crédito Mastercard).