Sandbox API Incident
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 18:02 GMT -5 the incident has been resolved, Sanbox for the PayU platform is operating.

Sincerely,
PayU customer service.
Posted Jul 27, 2022 - 18:16 GMT-05:00
Investigating
Dear Customers

Since 16:49 GMT -5 we are experiencing problems in our Sandbox API for the PayU platform; Affecting all customers with this service.

We are working to give an early solution to the incident, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Jul 27, 2022 - 17:44 GMT-05:00
This incident affected: PayU - SANDBOX (SANDBOX Payments API).